Next Generation Emulation banner
1 - 16 of 16 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
hello, I'm having a problem with Twisted Metal

seems some of the graphics aren't appearing with Pete's open gl renderer

like..the menu, some text, etc, anyone know how to bypass this?

btw, my current gfx card is a GeForce Mx 440 (yeah, not the greatest)

I tried that opengl 2 renderer with the NICE preset but it just went at an average of 30fps, just wanted to know if someone found a way around with w/out having to use the pe ops plug in
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·
well..I used the NICE preset, and I turned on the special game fixes: Direct Framebuffer Updates, Fake Sub. Blending/FSAA, Special Upload Detection

those actually kinda help it a bit compared to not having them on

btw, if you don't know what the NICE preset does

it's

Texture Quality: 8 8 8 8
no filtering
no hi res textures
auto FPS limit
Off-screen drawing: enhanced(3)
Framebuffer Textures: GFX card buffer(2)
Framebuffer access: Emulated V ram (0)

Alpha Multipass, Mask Bit, and Advanced Blending are on

the pallette is set to 32 bit and I set the res. to 640x400
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
turn off ALL those special game fixes, you dont need them.

btw, we do know what the Nice preset does, we do this every day ;)

lastly, there is a copy to clipboard button in Pete's plugins.
 

·
Psychotic Robot Master
Joined
·
1,478 Posts
Which Twisted Metal?
 

·
Psychotic Robot Master
Joined
·
1,478 Posts
nah they're all fine here (I can't find my TM1 CD :()
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top