Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I started up the game and it worked fine. It shows the square enix logo and then the next two logos, but after that it's just a black screen. It doesn't go the title screen at all. T_T
 

·
Registered
Joined
·
2,614 Posts
Try using NGZoom if you're on 32x Windows, or NO$Zoomer 2.3.0.2 if you're on a 64x Windows.
And you should have the version 2.6a of NO$GBA to get these 2 add-ons working. ;)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
All right! It worked! thanks. XD

But now I have 2 more problems. T_T

When I play the game, everything is black except the background.

Also, I have FF4. The first time I loaded it, it was in english, but it's in spanish?
 

·
Registered
Joined
·
2,614 Posts
Delete these files: BIOSNDS7.rom, BIOSNDS9.rom and FIRMWARE.BIN, and dump these from your own DS, because NO$GBA puts the language in some games as on the Firmware. ;)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Alright. I got the games working now. Everything was working fine. When I switched back to FFIV the Framerate only goes at 5 fps for some reason. I tried a different one and it runs at the same speed.

Suggestions?
 

·
Hopeless Optimist
Joined
·
3,089 Posts
The EXs stay active when you switch the game. Be sure to have the correct set for both games.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top