Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,925 Posts
Discussion Starter · #1 ·
I've faced this problem before but just can't seem to remember how to fix it. In short, I need to display video through an s-video cable to the TV set fullscreen and still be able to do stuff on my pc. the problem is when I play video in whatever application I'm using (usually Jet Audio) the video appears normally on the PC while it's only a blank black screen on the TV, the rest of the desktop is shown but only the video doesn't. If I switch the display of the PC off and only work on the TV it works but that's against the whole point. Any ideas?

Thanks in advance :)

P.S. moved from software discussion ;)
 

·
Familiar Face
Joined
·
4,971 Posts
Set your TV as your primary display, and it should work.
 

·
Registered
Joined
·
1,925 Posts
Discussion Starter · #3 ·
it's alive, It's alive.

Thanks anyway generalplot!!! I don't know if yours will work as well but I just went to Overlay Options in the advanced section of the display properties, then clicked on Theater Mode and enabled it from the resulting menu :D

I'll leave the thread for future refrence since I didn't find anything through searching.
 

·
Familiar Face
Joined
·
4,971 Posts
Ahhh, ok. My card (being Nvidia) has the overlay controls in the gfx control panel, and with the new driver version (77.72) I had to set the overlay adjustment color from standard mode to advanced mode to get video to look right even on my regular monitor (mpegs and such). So you didn't have to set your tv as primary display, huh? I mean for playing videos on your computer and having them displayed on your tv? If I don't set my tv as the primary, all I get on the tv is black where the video should be (and it used to do that with my dell laptop that had an ati card in it). Well, either way, glad it's working.:D
 
1 - 4 of 4 Posts
Top