Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
I just bought another Geforce 4 MX 4000 few days ago :rotflmao: , when I connect to the tv, I can see all my desktop. But when I play my movie using BSPlayer, then I exit it, the desktop seem to be a little bit 'zoomed' until I can't even see my taskbar again oO .(Note that when I play the movie, sometime I can see all the subtitle and sometime the subtitle is under the tv screen). It is also happen to my dvd and vcd movie. I am using latest driver obtained at Nvidia website and try another software too. So, I am out of idea to fix it. I hope that somebody can tell me the solution. :laugh:
 

·
Premium Member
Joined
·
26,303 Posts
I'd suggest using Zoomplayer for TV out. It has features designed to deal with overscan.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #3 ·
I have try the Zoomplayer just now, but still same. It appear that the problem also happen to my game. After the game go into the storyline(it also switch the resolution to 800X600), I exit it and the problem occur. I go to the 'Display Properties' and check the resolution, it still same as desktop resolution (1024X768). I try switching the resolution around later and the same problem occur.
 

·
Premium Member
Joined
·
26,303 Posts
...TVs can't do above 800x600 anyway (They can't really do 800x600, but they can fake it). I don't know where in Zoomplayer, but there are options for overscan try playing with them.
 

·
Premium Member
Joined
·
26,303 Posts
Well try forcing your res to 640x480 while you are using the TV out. nVidia's tray icon options should allow you to do this even if display properties don't
 
1 - 6 of 6 Posts
Top