Next Generation Emulation banner
1 - 10 of 10 Posts

· Registered
Joined
·
229 Posts
Discussion Starter · #1 · (Edited)
I have a Mercury Tv card.It used to work properly on my old pc with the setting shown on the picture.On my old pc I got sound on the Tv Card and on the pc at the same time.Now after upgrading the pc the Tv Card is running but I am not getting it's sound with the old setting.I have tried different setting of the cables.I have seen that when I connect the Tv Card's cable directly to the woofer only then the sound comes but I can't lower it.Even if I put the volume bar to mute the sound keeps coming very loudly.I want to have Tv Card's sound and pc's sound at the same time,just like before.I have shown the color of the ports in the picture according to the motherboard and Tv Card.I need a solution for this problem.

Old pc specs:
Processor:Intel Pentium 4 1.8Ghz
Motherboard:Intel D845PESV
Ram:384MB DDR
Graphics card:Nvidia Geforce 2 MX/MX 400 64Mb
Power supply unit:Maxin 350 watt

Upgraded pc specs:
Processor:Intel Pentium Dual-Core E5200 2.5Ghz
Motherboard:Gigabyte G31M-Es2C
Ram:Twinmose 2Gb DDR2
Graphics card:XFX Geforce 9800GT 1Gb
Power supply unit:Thermaltake 500 watt
 

· Banned
Joined
·
35,081 Posts
AUX cable connected, and AUX unmuted in sound controls?
 

· No sir, I don't like it.
Joined
·
7,022 Posts
Did you also upgrade your OS? I've found that many older TV cards released in the heyday of XP generally don't play nicely with Vista. Vista utilizes a different driver model that disables many features that XP still held on to for compatability. (biggest one being VFW capture)
 

· No sir, I don't like it.
Joined
·
7,022 Posts
You've got a Realtek Azalia DSP. (Looked it up for you:p)

Make sure that you're using the latest drivers for both your Realtek audio and your TV card.

Go into Realtek's audio manager and verify that Line-In isn't muted for playback. (Recording too if you use your TV card as a DVR)

View attachment 203368

This pic is from the Vista/Win7 Realtek Audio Manager. Your control panel will look a bit different, but the options are similar.

As far as cable configuration goes, connect the Line-Out from your TV card into the Line-In jack of your audio panel. (the blue jack) You should be able to control the TV volume by adjusting your sound card's Line-In volume.
 

· Premium Member
Joined
·
5,284 Posts
From the pic you posted it seems like you connected the card in the microphone in.
Try to connect a wire that comes from a green connector of your TV card to the blue connector of your sound card.

Edit: Hm I see that masta.g.86 said the exact same thing. Oh well...
 

· Banned
Joined
·
35,081 Posts
You've got a Realtek Azalia DSP. (Looked it up for you:p)

Make sure that you're using the latest drivers for both your Realtek audio and your TV card.

Go into Realtek's audio manager and verify that Line-In isn't muted for playback. (Recording too if you use your TV card as a DVR)

View attachment 203368

This pic is from the Vista/Win7 Realtek Audio Manager. Your control panel will look a bit different, but the options are similar.

As far as cable configuration goes, connect the Line-Out from your TV card into the Line-In jack of your audio panel. (the blue jack) You should be able to control the TV volume by adjusting your sound card's Line-In volume.
thats dependant on how the Tuner works Masta,
Many work via internal line-in, others require an Aux cable from Tuner to Soundcard.
 

· Registered
Joined
·
229 Posts
Discussion Starter · #10 ·
My problem is solved.The problem was in my Realtek audio manager.Some sound bar was muted.I unmuted them and everything is back to normal.Lots of,lots of thanks to masta.g.86,Shendo and Squall-Leonhart.Your suggestion helped me a lot.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top