Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm using ePSXe 2.0.5 and mapped the key to SPACE.

Here are my settings if it helps:

Plugin: Pete's OpenGL2 Driver 2.10
Author: Pete Bernert
Card vendor: ATI Technologies Inc.

GFX card: AMD Radeon HD 7700 Series

Resolution/Color:

  • 1440x900 Fullscreen - NO desktop changing
  • Internal X resolution: 1
  • Internal Y resolution: 1
  • Keep psx aspect ratio: off
  • No render-to-texture: off
  • Filtering: 5
  • Hi-Res textures: 0
  • TexWin pixel shader: off
  • VRam size: 0 MBytes
Framerate:
  • FPS limitation: off
  • Frame skipping: off
  • FPS limit: 200.0
Compatibility:
  • Offscreen drawing: 1
  • Framebuffer effects: 0
  • Framebuffer uploads: 1
Misc:
  • Scanlines: off
  • Mdec filter: off
  • Screen filtering: on
  • Shader effects: 0/1
  • Flicker-fix border size: 0
  • GF4/XP crash fix: off
  • Game fixes: off [00000000]

 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Well turns out you had to toggle the FPS limit with F4 before you can use the turn off while pressed, problem solved!
 
1 - 2 of 2 Posts
Top