Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Ok I have been trying for a while now, and I've overcome many issues so far but I think I am stuck. I managed to compile it from the SVN (build 1500). I'm running Ubuntu 64-bit and I have an NVIDIA 7600gt.

I have gotten as far as being able to select a game and have the black screen pop up with the yellow text information. When run from a terminal it seems to freeze at this part...

Code:
 wiiuse v0.12 loaded.
  By: Michael Laforest <thepara[at]gmail{dot}com>
  http://wiiuse.net  http://wiiuse.sf.net
hci_get_route: No such device
IMM Write, size 0x2, data 0x0
IMM Read, size 0x4
special IMMRead
I have managed to get this working in Windows, but I would prefer not to use Windows if I don't have to. Any ideas?
 

·
Registered
Joined
·
39 Posts
nobody uses linux these days its iether windows or mac... so i guess the emulator is not compatible for linux but there has been a few sucessfull compiles ... btw i know linux is the best for stability etc...
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
I wouldn't say no one uses Linux here. There is at least 1 guy making Linux builds regularly. And I have got it to compile, it just doesn't seem to fully load the game.
 

·
Registered
Joined
·
143 Posts
Are you trying to run a wii game or gc? Commercial wii games do not currently run on linux, wii homebrew and gamecube games should run
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5 (Edited)
I've been trying to run one of my recently ripped Wii games. I'll try ripping a GC game and get back to you.

EDIT: OK I just ripped Fire Emblem for GC and it runs. That is odd, I never heard that Wii games won't work in the Linux version. Is there any explanation as to why yet? Is it being worked on?
 

·
Registered
Joined
·
143 Posts
From what I remember it has to do with the wiimote plugin, but i could be wrong. I don't know whether or not anyone is currently working on the issue
 

·
Controller Freak
Joined
·
165 Posts
nobody uses linux these days its iether windows or mac... so i guess the emulator is not compatible for linux but there has been a few sucessfull compiles ... btw i know linux is the best for stability etc...
Nobody uses Linux??? It's becoming more and more popular. even goverments are replacing all their current OSs with Linux. Japan just spent who-know-how-many-yens on implementing it. And thanks tu Ubuntu (among others), zillions of home users are finally giving freedom to their pcs.

Or maybe it's because they use GNU/Linux, which is more appropiate heheh.

Sorry for the offtopic but i just had to say that.
 

·
Registered
Joined
·
16 Posts
The same problem here, there was a time when the emu runs fine in linux, i was playing super mario sunshine and zelda ww for a while, but now there is no way to run a game... they only fix the compiling but the emu stop working long ago.
 
1 - 8 of 8 Posts
Top