Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
as the sticky warrants, first some info:

my system:
Athlon 64 X2 Dual Processor 4000+
Radeon X1950 512mb DDR4 (running with catalyst 9.3 and its latest drivers)
Realtek On-board card (drivers 5.10)
4gb ram

I'm using nullDC 1.0.3 with all the recommended settings as listed in readme.txt

Hi, first post and i hope i can find some help here. Any input appreciated.
I have most of my games working on the emulator but am really clueless as what to do with two of my titles:

Silent Scope
San Francisco Rush 2049

For both, when i start them i get the dreamcast logo and then go straight into the DC menu (play, file, settings etc.) When i press play, it basically resets and after the logo i end up at this screen again. It will not load them at all, but i can't see any obvious merroressages in the dosbox. Bad dumps or something else?

thanks in advance for any assistance, :)
 

·
Registered
Joined
·
101 Posts
For both, when i start them i get the dreamcast logo and then go straight into the DC menu (play, file, settings etc.) When i press play, it basically resets and after the logo i end up at this screen again. It will not load them at all, but i can't see any obvious merroressages in the dosbox. Bad dumps or something else?
why are you using dosbox with nulldc?

you could try changing the cable select thing (name has just gone out of my head) -.-

ie, you could be playing a pal game on a NTSC cable select, or vis versa, try playing around with the cable settings.
 

·
クロスエクス
Joined
·
4,662 Posts
If the games are said to be compatible with NullDC, then most probably is a bad dump.

If it were a cable issue, you would most likely get an error message saying that the game
doesn't support it.
 

·
Registered
Joined
·
252 Posts

·
Registered
Joined
·
252 Posts
No. If that was the case, the screen wouldnt go black, it would just say "insert disc", when he clicks on play.
And that's exactly what he said it happened:
For both, when i start them i get the dreamcast logo and then go straight into the DC menu (play, file, settings etc.) When i press play, it basically resets and after the logo i end up at this screen again.
Maybe you were convinced you were reading this other topic?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top