Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
I have been playing the ePSXe emulator pretty much the last 24 hours, I have been playing Final fantasy 9 for about 11 hours and then I felt like a little upgrade in graphics was needed, so.

::problem::
I downloaded Pete's 2.9 openGL GPU. And now it wont start the games, I will run the ISO file and then it causes the game to crash. Then I tried removing the plugin and changed the video settings to [none], now it will not mount ISO's without video options when i press the "run ISO" it just pops up a text displaying: (ePSXe is NOT completely configured go to Config->Video to configure)
Help me please, want to play FF9.

So what I am wondering is either how to make it work with the Plugin or how to make it work again without plugin:S Any help is appreciated.:)
 

·
Banned
Joined
·
23,263 Posts
1. enable sound.
2. enable Render mode 2.
3, set compatibility to 1-2-2
4. enable use pixel shader for psx texture window
5. Lower that frakken shader filter.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top