Next Generation Emulation banner

Trouble with no$gba 2.6a

10865 Views 23 Replies 7 Participants Last post by  Smilley
Hi there, I want to play Claymore Gingan no Majo so I used my no$gba 2.6a emulator and the no$zoomer
I read in this forum that Claymore Gingan no Majo is compatible with the no$gba 2.6a emulator (
But I am having troubles playing the game. After succesfully loading the game and skipping the dialogues, this happens:
Could someone please help me? Did I do something wrong with my no$gba settings?
my settings:
Any help will be appreciated, and if I posted this thread in the wrong section, I am truly sorry.
1 - 20 of 24 Posts
First and foremost, set the NDS Backup Media to Auto (Claymore uses EEPROM 8k, by the way, but Auto should take care of that). If that (and a reset) doesn't work, try setting the 3D Renderer to no$gba; generally the better option.
Games will generally run faster if you set the audio options to Digital Mono and 11k - and the sound quality doesn't suffer as much.
If this all doesn't help, try switching on some options in the EXTRA menu of No$Zoomer.
It didn't work :(.
As for the 3d renderer, did you mean nocash? Because I don't have a no$gba.
And what is the EXTRA menu? (My no$zoomer is in japanese so I can't read anything)
Right, I meant nocash.
As for No$Zoomer, download Squall's English language pack from the stickied thread.
Is it okay if the no$zoomer is
Where is the extra menu located :p?
Eh? Isn't the EX menu only available on Hmm, gotta check it again.

The extra menu is located in the "option" tab on top of your no$zoomer window
Is this the extra menu? (the things in the red box)
As you can see, the game loads and everything, but when I start playing, I don't see anything.
Ack No, I made a mistake, It's in the "other" tab. I don't have it right now so I'm basically doing it by memory.
Oh okay, have you tried playing Claymore btw?
The EXTRAS tab is only available with No$Zoomer and either the japanese or Squall's english language pack.
If you want extra spped change the colour output to 15bit instead of 24 bit
I'm sorry, could I get a link to Squall's pack please? I'm not sure which sticky you're referring to.
Ahhhh nevermind, I found it.

Okay, now I have the but it looks the same... I still don't see a extra menu thing.
Is this what you're talking about? Because I have no clue how to use it... And why is there an ugly black line in the middle of the game now?
That's exactly what we meant. You can activate/deactivate these fixes by clicking on them (as they are confirmed by the check-mark). If a game doesn't run well with No$Zoomer, you can always try fiddling with those.
You can set the width of the separator (aka. ugly black line) under Options->Separator.
So, I just click the ex0, ex1 etc... until the game works?
Am I supposed to click the things during the game? For some reason, I click the other ex's but the checkmark just remains at ex0.
Are you 100% sure you're using No$GBA 2.6a? This is an error reported by people trying to run No$Zoomer with 2.6.
EDIT: Also, the EX-options work seperately from each other. You can have EX1 and EX5 active at the same time, for example.
Yes, 100% sure. I tried to play Knights in the Nightmare and at first I saw these weird flashes, but when I clicked one of the EX, it worked. So I guess the EX's work, but the checkmarks don't show? I've tried what you told me to do, I fiddled around with each EX for Claymore and it's still not working.
Then try Ideas or Desmume, and if these won't work, play it on your DS and wait until the game is playable in an emu. :D
By the compatability thread, it supposedly works on No$. The only thing I can think of now is BIOS/firmware. You might need to dump those for this game to work.
Also, do you use Vista?
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.