Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
When I try to load this game it tells me "No WGL Extensions!" How can I fix this? I couldn't find any info on this in the read me or the FAQ. Any help would be appreciated.
 

·
Premium Member
Joined
·
3,093 Posts
Don't use pete's opengl 2, use opengl 1.75. Wich gfx card do you have?
 

·
Super Moderator
Joined
·
6,283 Posts
We need more than the brand, anyway, I'd guess you have a card below the GeForce 4 range (if you have a GeForce 4 MX, just know that it is NOT a GeForce 4 feature wise), so, as I-Chan suggested, use Pete's OpenGL plugin 1.75, it'll give you great results.
 
1 - 4 of 4 Posts
Top