Next Generation Emulation banner

trouble with epsxe + final fantasy tactics

1112 Views 1 Reply 2 Participants Last post by  Cugel
first of all, i'm new to the psx emulation scene. second, my hardward/software: i have a pentium celeron 2 850 with 256 megs of ram, a soundblaster live value, and an ati xpert 128 video card with 32 megs of ram; running directx 7 on windows 98.

as for the emulator, i'm using epsxe 1.4 on the scph1001 bios.

now, the problem is that final fantasy tactics, while it does work, runs poorly on my computer. i don't know if it's the bios or whatever, but movie sequences and gameplay can't run smoothly. i've tried using different plug-ins, and different configurations for those plug-ins, but nothing seems to work. i have tried disabling audio to see if it makes a difference, but that also has no effect.

also, the audio is terrible. sound and bgm will either be choppy or horribly inaccurate. again, i have tried using different plug-ins and different configurations, but none of them produce accurate sound.

what i'm wondering is, is this a problem with fft not being supported by this emulator? should i try a different bios? or should i keep messing around (probably in vain) with different configurations of plug-ins? any help would be appreciated, as i love this game and would enjoy being able to play it on my computer. thanks in advance.

1 - 1 of 2 Posts
The audio is terrible in ePSXe, that is unavoidable (it doesn't emulate some of the psx functions FFT makes use of) but the gameplay and movies should run very well (and do for me).

Try making an ISO of your cd and run that.
1 - 1 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.