Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
first of all, i'm new to the psx emulation scene. second, my hardward/software: i have a pentium celeron 2 850 with 256 megs of ram, a soundblaster live value, and an ati xpert 128 video card with 32 megs of ram; running directx 7 on windows 98.

as for the emulator, i'm using epsxe 1.4 on the scph1001 bios.

now, the problem is that final fantasy tactics, while it does work, runs poorly on my computer. i don't know if it's the bios or whatever, but movie sequences and gameplay can't run smoothly. i've tried using different plug-ins, and different configurations for those plug-ins, but nothing seems to work. i have tried disabling audio to see if it makes a difference, but that also has no effect.

also, the audio is terrible. sound and bgm will either be choppy or horribly inaccurate. again, i have tried using different plug-ins and different configurations, but none of them produce accurate sound.

what i'm wondering is, is this a problem with fft not being supported by this emulator? should i try a different bios? or should i keep messing around (probably in vain) with different configurations of plug-ins? any help would be appreciated, as i love this game and would enjoy being able to play it on my computer. thanks in advance.

~larbar
 

·
Registered
Joined
·
1,064 Posts
xlarbarx: have you tried making an iso image from your FFT CD and then using the Run ISO option in ePSXe. You can make an iso of your CD using either ISOBuster or CDRWIN. This should solve any CD slowdown problems (as long as you have disc space for the ISO). You may also try using the SCPH7502 BIOS (that is what I use for all my games). I have FFT and also enjoy this game. :) Good luck. If you need anymore help with ISOBuster or CDRWIN just ask.
 

·
Super Moderator
Joined
·
6,283 Posts
Don't post the same thing twice.
 

·
Registered
Joined
·
39 Posts
fft does work

ok here goes on my old pc itran fine heres what i found out. p3, 64ram, 4meg graphics card(regular) soundblasterpro, ol system basically. with fft iso(copied image of fftactics) by cdrwin_ae and the sounds were fine i used the epsxe core and kazuya 1.5 and pete spu and epsxe 1.20 and bios 1001 and no other crap and it worked fine now, when u r on the world map its jump and flashy but definately doable, but u could neer do propositions using the kazzuya card dont ever save a game with a setting then 99 eprcent of ur way done switch graphic plugins and save. u get corrupted graphics. i did i beat the game with not many flaws it should work. ps if u update an emu always keep a copy of the old one in case down the road the new one is crap l8r man
 
1 - 4 of 4 Posts
Top