Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi,

i tried to start game ("Kingdom under Fire" which I have backuped to an iso File an extracted it on my PC :innocent: ). But it doesn't work. So I started the CxbxDemos which I found on EFNET #xbins and only the demo "vertices.xbe" doesn't work.

The error message is "Recieved Exception [0xC0000005]@0x001F4A71"

What could be the problem ?

Drache
 

·
Registered
Joined
·
96 Posts
Well first try the search button, and second cxbx can only run Turok (some other games get to menu screen etc.) and some homebrew apps.
The emulator is in a early stage so don't expect to run games besides Turok..
 

·
Administrator
Joined
·
8,200 Posts
pro-logic said:
What he said *points one post up*
what a useless post oO
seriously...what good did it bring to the thread? nothin.

Drache, if you would of searched around a little on the board you would of known that ALOT of games are still unplayable and that only a few (actually just 1) is fully playable. ;)
 

·
Premium Member
Joined
·
6,071 Posts
Drache said:
Hi,

i tried to start game ("Kingdom under Fire" which I have backuped to an iso File an extracted it on my PC :innocent: ). But it doesn't work. So I started the CxbxDemos which I found on EFNET #xbins and only the demo "vertices.xbe" doesn't work.

The error message is "Recieved Exception [0xC0000005]@0x001F4A71"

What could be the problem ?

Drache
Yeah, only turok is completey playable.

If you read the stikys, you wont have this problem
 

·
Premium Member
Joined
·
907 Posts
the system you got is enougf to play games..
only problem is.. turok is the only game that runs...

panzer dragon shows the intro screen..
 

·
Registered
Joined
·
159 Posts
Time for another useless posrt:
No commercial games work 100% only turock runs about 95-99% as it still has some "Water bug".
As for homebew apps, some work some don't, no idea what its determined by.
 

·
Premium Member
Joined
·
6,071 Posts
Drache said:
Sure the game doesn't work. But nobody had read that the one cxbx demo also doesn't work !
I'll assume you are using Cxbx 0.7.8c. The vertices demo with that build does not work. Try getting the latest build on the homepage, not the download section.

Oh yeah, sorry if my reply to your post sounded harsh at the end. I didn't mean it like that.
 
1 - 11 of 11 Posts
Top