Next Generation Emulation banner
1 - 1 of 1 Posts

· God of Douchebagness™
15,294 Posts
Really, it's getting ridiculous how impossible such a simple task seems to be. >_>

I've read around everywhere, and my two options seem to be -nomdec, and a rather specific method coined in an arbitrary FAQ. Now, I'm on 1.70, as it's the only version I've been able to get FFIX working correctly with. It seems -nomdec has been removed from 1.70, as whenever I try opening ePSXe with it, I get the error message "ePSXe failed to start: param is incorrect". I've browsed all there is relating to command-line switches on this site, but nothing changes the error, so the removal's all I've left to assume. There's another method I see circulated here and there, involving chaging disks to a false file, then immediately reloading to the original ISO at the onset of an FMV, but I've tried countless times and it never fails to crash the program.

This would be a trivial thing, except I'm attempting a challenge where skipping FMVs is basically essential. My PSX is on the fritz, and I don't have access to a PS2 right now, so making an ISO of FFIX was my only option to play it. That's why I'm trying so adamantly to figure out a solution to this. As a side note, I've also tried using earlier versions of ePSXe but FFIX doesn't want to agree with them. I'd really appreciate the help; I've been browsing around all over this site and the forums, but haven't been able to find a solution that works for me.
i think you can disable MDECs in the epsxecutor frontend. another thing to try would be playing from the disc and when you get to an FMV, open your cd/dvd drive for a second and then shut it right afterwards. on a real psx you could force it to skip them by opening the tray and shutting it, im not sure if this same thing could work on an emulator but its something to try.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.