Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1 (Edited)
Triple Play Baseball 2000

Using Petes OpenGL 1.75, settings are:

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 XT x86/MMX/3DNow!/SSE

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 3
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 50

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: off
- Dithering: on
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]
I'm not really to good at setting this thing up lol so if anyone knows how to fix i'd like your help :)

Check the piccy to see what I mean
 

·
Registered
Joined
·
77 Posts
Discussion Starter #3
Ok I tried changing the filtering setting like you said and ended up just turning it off which made it a bit better then I made the resolution a bit bigger and its good now. Thanks :)
 

·
Premium Member
Joined
·
6,341 Posts
640x480 is a good resolution to use with PSX games as it's a multiple of 320x240 (native PSX resolution) and will have less polygon "jumping" than higher resolutions (like 1280x960). Try setting framebuffer texture to 4 or switch to Pete's OpenGL2 plugin.
 
1 - 4 of 4 Posts
Top