Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've been trying to trade between 2 emulated versions of Pokemon; Fire Red and Leaf Green. I got the VBA Link Cable, and booted up FR (after fixing the 128Kb Save thing), and that works fine now. However; when I boot up Leaf Green now, which worked fine before (all the way up to finishing the elites twice), and now; when I load one of my saves, the screen is purple; like in the link below:

http://gregsimmonds.googlepages.com/PokemonLGBroken01.jpg

Is the save broken, or is it my version of the VBA link cable, or what? I'm stuck for ideas on how to fix it. It won't play normally on it's own, it won't play normally with the other game running... Need help! :(

Sorry if this is some thread somewhere, but I can't find it..!
 

·
Banned
Joined
·
23,263 Posts
use 1.8 beta and don't load from a save state.
 

·
Banned
Joined
·
23,263 Posts
if you've been using save states the entire time, its your own fault for not being bothered to set the emulator up properly to make native saves.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
uuh... how do I do that? :(
i kinda just picked it up and played - didn't really read any FAQs or w/e. sorry.

and there's no way to recover what I did, on either of the games? not even like, cheat them back..?

sorry to be a pain!
 

·
Banned
Joined
·
23,263 Posts
if you have other games to play, you should play them :p, atleast until we have finished the savestate repair tool for VBA.
 

·
Banned
Joined
·
23,263 Posts
when its done ;)

generally though, once we've isolated at what hex location the battery data is saved, and if theres any other locations we have to patch to have it realise the battery is available.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top