Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I'm having problems with the speed of VisualBoyAdvance under linux, the speed jumps to 130% more or less (the sound is enabled) and I don't know how to fix that..., I tried the throttle option to limit the speed to 100%, but the audio sounds ugly and the frameskip isn't smooth. I tried many rpm packages, I tried to compile it using different versions of gcc and SDL, but the problem remains.
Finally I tried the windows version using the wineX emulator and all work very well, the problem is only with the linux version.
Anyone know how to fix this?

- Linux Mandrake 10.0 Official (same problem with Fedora Core 2 and Mandrake 10.0 Community)
--
Sorry my bad english
 

·
Registered
Joined
·
380 Posts
Have u compiled with --enable-c-core? You should try c-core, it improves the stability of VBA, and y not compile GTK front-end along? GVBA consumes more memory, it may reduces ur fastness issue.
 

·
Hell Boy
Joined
·
5 Posts
MoJo said:
Have u compiled with --enable-c-core? You should try c-core, it improves the stability of VBA, and y not compile GTK front-end along? GVBA consumes more memory, it may reduces ur fastness issue.
hmmm how can i do this
 

·
Registered
Joined
·
3 Posts
And I just figured that I wasn't using the ebuild which allowed for a GTK+ interface. Now I just have ugly sound and non-smooth games. :/
 
1 - 6 of 6 Posts
Top