Next Generation Emulation banner
1 - 2 of 2 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
I've had some issues trying to get the first two Tomb Raiders to run on ePSXe, but after some time I got them to work - or so I thought...

The initial problem was always that the games would freeze after choosing New Game, but loading the .CDD file instead of the .IMG file seems to fix it - the games load fine. However, in TR1, after completing the Tomb of Qualopec level, after the cutscene, the game freezes before loading St. Francis Folly, exactly the way it would freeze before after the menu... any idea what's wrong? I can make a savegame right after the cutscene, but loading it won't work either... Not sure if such a problem would occur in TR2 - I vaguely remember completing the Great Wall and moving into Venice without problems, once I generally got the game to work.

My config:
ePSXe 1.7.0 and ePSXe CDR NT/Y2K core 1.7.0 with software plugin.

Also, just like many other users, I have issues with the BG audio in Tomb Raider games. No, not just with the CD-Audio - with the generic PSX audio format (.XM files) as well!

I tried various combinations of CD and sound plugins with no results. I used Daemon to mount the image and tried playing the CD Audio in Media player - it lists all the tracks correctly, but when I try to play them, there's just silence... (note: I don't have any problems playing regular audio CDs in the drive). I read that a lot of ISO formats can't really handle CD-Audio properly, meaning my issue is due to badly encoded disc image...?

That's one thing, but TR3 and TR4 don't use CD Audio. They use actual audio files on the disc - nevertheless, I still can't hear background audio in ePSXe. The sound FX are fine, but where audio should be, it's just silence... again, any ideas?...

Thanks for any helps/tips in advance!
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.