Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello folks!

I was trying to run my tokimeki memorial 2 CDs on EPS2, but I'm having an annoying problem.

The game opens with a small prologue monologue, which is ok, then cut to an opening video sequence. However, that video sequence is messed up, as in playing to fast (as if you were play-fastforwarding it). The gameplay seems to run ok, it is just the video sequences that act like that - but I havent yet stopped to play the game a lot in the emulator.)

I'm using pete's sound and video plugins for windows, ATI card. I've tried messing with the options, trying to set up everything as heavy as possible on my machine (which is not that fast), limiting frame rates, etc. The game still runs ok, but the videos are still fast forwarded.

Hope anyone has any insights that can help me, and if you thing I'm not providing some important info, just ask me and I'll search for it and post here.

See ya!

Claus
 

·
Premium Member
Joined
·
26,303 Posts
Make sure 'PC FPS calculation' is off and 'use FPS limitation' is on at 60 FPS or on auto
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thank you for the guidance, I've managed to make it work!

As I said, I had set FPS limit to 60 FPS, but I forgot to check the
"USE FPS LIMIT" checkbox... DUH. Setting it on made the trick.

I didn't find a PC FPS calculation option though. I'm using Pete's Open GL driver 2.6

Anyway, thank you again!
Claus
 

·
Premium Member
Joined
·
21,977 Posts
the Use PC FPS calculation is a special game fix in OpenGL 1.75, not OGL 2. just FYI.
 

·
Premium Member
Joined
·
26,303 Posts
Hmm... I never had any issues with TM2. Does it say anything in the console window? What CD plugins you tried? You trid making an ISO?
 

·
Premium Member
Joined
·
26,303 Posts
What sound settings are you using? I use Eternal 1.41 SPU in thread mode with a buffer of 22. I make sure the top 3 and only the top 3 options in sound config are enabled.
 

·
Premium Member
Joined
·
21,977 Posts
1. don't invade other people's threads (especially help threads) with useless posts that get them off topic
2. don't double post, especially 1 minute apart and with previously mentioned useless info.
 

·
Premium Member
Joined
·
26,303 Posts
Yue Hikaru said:
i'm using Iori's DirectSound Driver 1.4
thanks man for the tips
Iori's was superceded by Eternal. PEOPs is another good SPU
 
1 - 13 of 13 Posts
Top