Next Generation Emulation banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
26,303 Posts
You tried notusing PEC?
 

·
Registered
Joined
·
332 Posts
set offscreen drawing and framebuffer access to the max, and framebuffer textures to 0 (considering you're using pete's plugins)
you're in the desert town, right?
 

·
Registered
Joined
·
60 Posts
Discussion Starter #10
BRILLIANT said:
set offscreen drawing and framebuffer access to the max, and framebuffer textures to 0 (considering you're using pete's plugins)
you're in the desert town, right?
Gotta go under in sea.
 

·
I'm in despair!
Joined
·
3,420 Posts
Tae said:
Gotta go under in sea.
Same deal. Both the Desert Town and Underwater portions of this game require framebuffer reading.

Either use the settings BRILLIANT suggested, or switch to Peops' Soft for this part of the game.

[]s Badaro
 

·
Registered
Joined
·
4 Posts
Do what BRILLIANT said... Just make sure you...

Set Framebuffer Access to 4: Full Software Drawing (FVP) [You may want to click FAST to set it so that it doesn't lower the framerate significantly in the city]. I did that and it made it work near-perfectly in that city. It should work... (Make sure you're using Pete's D3D Driver 1.75).
 
1 - 16 of 16 Posts
Top