Next Generation Emulation banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
I think EPSXE is the best PS1 emulator. But please please can you update EPSXE with a new version (6.0.1 or something) so that it fixes the Final Fantasy 9 ending bug. FF9 ending works with EPSXE 5.2.1 (or the previous version before 6), but it crashes under EPSXE 6.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
what the crap FF9 ending works with 5.2.1? i need to update man i play with only 1.5.2.....

/sarcasm

thread closed.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top