Next Generation Emulation banner
1 - 18 of 18 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
im trying to play chrono cross...the title screen loads....it ask if u want to start a new game or continue...i press new game..then it goes to a black screen like the story's about to start but it just stays there..

has anybody ever had this problem or know how to fix it? if so please help it'd be much appreciated
 

·
No sir, I don't like it.
Joined
·
5,570 Posts
On the black screen, try pressing up/down on your controller. Do you hear the cursor moving? It will make a chiming sound.
 

·
Banned
Joined
·
23,263 Posts
use epsxe 1.7, you are currently using 1.6
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
heres the settings

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel 810/810E

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]
 

·
Banned
Joined
·
23,263 Posts
use Petes D3D6, your graphics chip lacks support for most opengl features.

and make sure sound is actually enabled.
 

·
leonhart47
Joined
·
8 Posts
Help my speed

Hello, i have a question about my speed of my game, I'm not sure if it's the game image itself, or if it's the program, or even the computer. i'm a newb to all emulators so its all kinda confusing to me.

Anyway, I started out by watching a youtube vid that showed me how to install the program(that was with 1.6). What happened when I tried it out is that it was just a blank black screen. I then downloaded 1.7 and tried it out, and it was still the same. I finally tried out mooby's plugin and used a .bin image at the cd drive and it worked. But here's the question... It was really slow, and the music and sound was slow(just a little bit but entirely noticable). My comuter consists of this:

Microsoft Windows XP, Home Edition
Intel Pentium III Processor
548 MHz, 320 MB of RAM
1.63 Gb free memory on (C:) drive
Pete's D3D Driver 1.77
Eternal SPU Plugin 1.41
Mooby2 cd disk image driver 2.8

I was wondering if there was any other plugin that could help my game play as fast as a regular ps1.

If anyone can give me some help(any at all) it would be much apprieciated.
 

·
Banned
Joined
·
23,263 Posts
switch to D3D6, and use a lower screen resolution.
 

·
Premium Member
Joined
·
5,155 Posts
That's a seriously weak PC. What graphic card do you have?

Use internal SPU plugin and load ISOs with File->Run ISO
You can get GPU plugins here.

As for FF9 turn off frame skipping and increase offscreen drawing.
 

·
leonhart47
Joined
·
8 Posts
If You mean D3D6 as of Pete's DX6 D3D Driver 1.77 then i've already used it and it's about the same speed as the other one i'm already using. if it's not what ur talking about then i have no idea where to find it.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top