Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi. I just got my epsxe working, but when i try to play games, although i have the video plugin set to full screen, or when i have it set to run in a window of any size, the game runs in a very small windown in the center of the screen. Does anyone know how to fix this?
 

·
Premium Member
Joined
·
3,093 Posts
No unless you post a bit more of info. What gpu plugin are you using? How is it configured? I'll assume you are using one of pete's plugins, so unselect 'keep epsxe aspect ratio'; and, when it shows the window, press ALT + ENTER to switch to full screen.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 1024x768 Fullscreen - [16 Bit]
Stretch mode: 1
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]


That's the plugin and the settings, can you help?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
my problem more specifically is that no matter what display mode i have it set to, the game screen is only about 2" x 2" on my monitor.
 

·
Premium Member
Joined
·
3,093 Posts
Ok, it's because you selected 1:1 stretching, so it's keeping the original ~300x~200 size of the psx. Obviously, that's not your desktop resolution nor the one you set the plugin to, so it ocupies just a little part of the screen. Select "stretch to full screen" and it will have a nicer output ;) .
 

·
Premium Member
Joined
·
3,093 Posts
BTW, before i forgot, but double posting isn't allowed in these forums. Please use the edit button next time to add info to your previous posts.
 
1 - 7 of 7 Posts
Top