Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hello everyone. Love the new epsxe version. It is running much smoother on my PC:
AMD K6-3 450
Hercules 4500XT 32MB AGP
224MB
Win98SE
Direct X 8.0
SB 16 PCI

Well the problem I am having may not even be related to EPSXE, however now when I try to configure a plug-in it gives me and error message saying the following. Please help.

Wlion1

Oh and congrats to the ePSXe team. Your emulator is the best, honestly. Keep up the good work.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top