Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I got a weird problem. Since i re installed EPSXe to an another folder i got this weird message every time i try to configure. I seem to get the same weird message even in ePSXexecutor. But every thing seems to work fine.
I have newer had this problem before.
 

·
Registered
Joined
·
103 Posts
That's plug-in corrupted inside ur plug-in folder..
simply remove all the plug-in inside..u gotta turn the
folder option "all files shown" on in case ur didn't
see anything inside the folder coz they're hidden files.
now..simply put those specific plug-in u wanna use
inside and u should works fine now..
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top