Next Generation Emulation banner

1 - 19 of 19 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I've searched the forums and while this question has been asked twice there have been no replies.

When attempting to use the elevator on the Death Crimson the game freezes. I've tried using images from my discs as well as the discs themselves.

I am using these drivers:

Pete's OpenGL 1.75
P.E.Op.S DSound Audio Driver 1.9
The SPU fix is enabled in the driver and not in the configuration screen.

If the other posts have not been replied to because the solution is not known could someone reply explicitly stating this.
 

·
Is this thing on?
Joined
·
2,121 Posts
Have you tried other GPUs? Use P.E.O.p.S. instead.
Yes, I think the problem remains unsolved.

Did you activate savestates? If so, avoid using them.
 

·
Premium Member
Joined
·
3,093 Posts
Failing those, try PCSX or PSXeven, maybe that doesn't work on ePSXe yet.
 

·
I'm in despair!
Joined
·
3,420 Posts
njohnstone said:
I've searched the forums and while this question has been asked twice there have been no replies.

When attempting to use the elevator on the Death Crimson the game freezes. I've tried using images from my discs as well as the discs themselves.

I am using these drivers:

Pete's OpenGL 1.75
P.E.Op.S DSound Audio Driver 1.9
The SPU fix is enabled in the driver and not in the configuration screen.

If the other posts have not been replied to because the solution is not known could someone reply explicitly stating this.
I remember some discussion on this a long time ago, and no solution was found. Might want to try other emulators, though I don´t know if there´s any other supporting Thousand Arms nowadays.

[]s Badaro
 

·
Registered
Joined
·
4 Posts
Yeah i'm having the same problems as well
i think its got something to do with the sound plugin since sometimes my game crashes due to the voice overs and sound effects

btw i tried almost every gpu and spu plugins out there and configured it different ways and it still crashes when i get in the elevator

i tried using my CD rather than my iso and still have the same problem
 

·
Is this thing on?
Joined
·
2,121 Posts
Anyway, have you tried the null SPU?
Since you refered this problem to the voiceovers and sound effects, I suggest you try that.
 

·
Registered
Joined
·
132 Posts
OK, last time I played this game, I recalled that I find some solution on this forum about the cheat function to solve the freezing problem. Strangely, I can't find it again. But, when I open my 'cht' file using notepad , I only found the following data inside:-


# Thousand Arms (NTSC) FIXED
10023458 0

I wonder what it do anyways? But it really solve my problem!
 

·
Premium Member
Joined
·
6,341 Posts
Open up ePSXe 1.5.2, go to the option under the Cheat menu option, then open that cht file from the Load option. Once you do that, hit OK then try running the game again.
 

·
Registered
Joined
·
4 Posts
i tried doing that cht thing from epsxe 1.52 and still doesnt work since it says xenogears trick enabled instead of referring to thousand arms
still freezes when you get in the elevator

and yes i have used the null spu
 

·
Registered
Joined
·
4 Posts
ohh wait..... i just dl the cht file and everything works!!! no more freezing mwuhahahah

just wanted to make 1k arms work with epsxe 1.6 though
 

·
Registered
Joined
·
132 Posts
I glad that my info can help! Just remember that make save state often. Because each time if the game crashes, restart the emulator and load cheat, then load the save state again.
 

·
Registered
Joined
·
6 Posts
kyo, whered you get the cht file that you used? im having the same problems in the elevator myself. im using:

epsxe v1.6
petes d3d driver 1.75
eternal spu plugin 1.41

i just dled epsxe v1.52 and tried using the other plugins but it still freezes up. could you tell me the settings you used and also give me a copy of the cht file? thanks
 

·
Registered
Joined
·
132 Posts
Easy, copy and paste the:-

# Thousand Arms (NTSC) FIXED
10023458 0


to your notepad and save as "thousand arms.cht", remember to type .cht at the end.

Use EPSXE 1.5.2 instead and you will see a cheat tab, 1.6 didn't have the cheat function(sad). Load the cht file, that all.
 

·
Registered
Joined
·
6 Posts
i noticed another problem playing on disc2, everynow and then whenever im talking with one of the girls in a date, the text would disappear and the game would freeze, but the sound would play until she finishes her line.

i've tried the fixes the other threads said, but its still does the same thing every now and then. has anyone finished the game on epsxe yet? coz i was wondering how you set it up so it wouldnt freeze.


[after awhile]
ok this is for anyone having the same problem, try this if it works for you
epsxe v1.5.2

[GPU]GPU Pete's D3D Driver 1.75
Window mode: 640x480
Color depth: 16
Texture Quality: r8g8b8a8
Texture Filtering: 2:extended - Removes black borders
Hi-res Textures: 1:2xsal
Gfx card vram: 32

Framerate
Showfps: on
Use fps limit: on
autodetect fps limit: on

Compatibility
Off-screen drawing: 2:standard
advanced blending: 2:hardware
framebuffer textures: 1:black
framebuffer access: 1:gfx card buffer reads
alpha multipass: on

Misc
Color Dithering: on

[Sound]Eternal SPU Plugin 1.41
Enable sound: on
Enable CDDA: on
Enable XA Sound: on

Audio device
Directsound
Buffersize: 32

Audio out method
SPUasync
Async mode: smooth

[CDrom]epsxe CDR WNT/w2k core 1.5.2
although i dont use my cd drive since id rather make iso's of my disc so they load faster

Before running the game, load the CHT file first. the links right above. :) thanks to john

now, whenever you get into a conversation with audio (like dates or plot conversations) dont press anything and check the DOS window of ePSXe for the line
"VOICE:setpitch over --------"
only after that should you input your commands. like the other people said, its probably a Sound problem, so just wait for the characters to stop talking before pressing anything. Also make sure that the framerate is at the normal 60FPS.

If anyones got a better idea to get by this problem, can you please tell me? id appreciate it. thanks :)
 

·
Registered
Joined
·
132 Posts
Mmm......, try to set framebuffer textures to 2:Gfx card buffer - can be slow, turn off the Hi-res Textures to none(...it seems that yours vram is 32, not enough), set the framebuffer access to 3:Gfx card buffer reads and moves, and do not use SPUasync, use Thread mode or just use P.E.Op.S. DSound Audio Driver 1.9(mode:1,volume:3,reverb:2,interpolation:3,check Enable XA playing and the Change XA speed, and check the both SPU IRQ). At least it works for me.T_T. By the ways, what yours computer specification?
 
1 - 19 of 19 Posts
Top