Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
But I have not seen any specifications on a 'minimum' ability to work this program ePSXe.

I have a computer with the following specs..

Intel Pentium Processor 4 2.80 Ghz
512 MB of RAm
Video-Pete's OpenGL Driver 1.76
Sound-Eternal SPU plugin 1.41
CDROm-ePSXe CDR WNT/W2K core 1.5.2
OS- Windows XP Home

I wish to know if this is too slow to run the emulator. Even with the FPS limit de-activated I still run into rhythmic stuttering in the program, down to as much as 2 frames/second. Is my computer too slow to run ePSXe? At any time it demands 70-100% of my CPU ability. In other words, half the time it will drain my comp to speed itself back up again. The normal running speed only lasts for about 5 seconds though, before it falls back down again. Any suggestions on settings within the program that would remedy this, if the comp is not too slow?
 

·
From Love and Limerence
Joined
·
6,584 Posts
That is well over what's even recommended, let alone needed. 100% CPU usage is normal. You get as low as 2FPS on that? What video card do you have and what are your video settings? You may have something demanding running in the background too.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Video card..... hm. I'm using a Laptop so let me try and find something on that which makes sense....



Plug and Play monitor on Intel(R) 82852/92955 GM/GME Graphics Controller

That seems to be it in in a nutshell.

Video settings are
1024 x 768 pixels
32 bit color For my computer.

They are for the emulator program...
640 * 480 window
32 bit color
Texture quality R8 G8 B8 A8 Best colors, more ram needed
Texture filtering Standard w/o sprites -unfiltered 2D
No hi-res
Auto detect Gfx card vram
FPS limit off.
Frame skipping off, because it just looks awful when it skips and it messes up the sound in the long run.
Off-screen drawing Standard
Framebuffer Textures Black- fast but no special effects
Framebuffer access Emulated vram - ok for most games.
Unfiltered framebuffer updates
Force 15 bit framebuffer updates

I tend to have MSN messenger or Trillian running in the background, but I have tried it without those running and haven't had much more luck. Most of the time if something really interferes in providing CPU, it's "SYSTEM".
 

·
From Love and Limerence
Joined
·
6,584 Posts
A laptop, huh? All I know is that speed and freezing seem to be issues with them (I say this from seeing past cases, not sure why though). I don't know much of that video card so I'm not sure what's best for it. Which video-plugin are you using (example, Pete's DX, Pete's OpenGL1.76, Pete's OpenGL2, etc.)?
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
go to intel.com and update your drivers. man that videocard sucks....you can try the D3D plugin.

make sure to have your laptop plugged in and/or turn off all power saving features.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 · (Edited)
Using an .iso, actually.

Updated the card. Now I'm using what it calls

Intel(R) Extreme Graphics 2 for Mobile.

Using the D3D, but I'm still getting the staggering. The new Intel program seems to have upped my dear computer's usage of memory, or perhaps there is something else running that has the System file in processes constantly jumping for attention. Either way, updating the video/graphics driver hasn't done much for me. Are there any settings one could suggest for helping this thing run more smoothly? Anything else that would be getting in the way?

Ah, and about power save features. I don't have the slightest idea where those are in the computer, or even if they're on or not.

It's probably also of note that animations are ridiculously slow. They stutter worse than the games themselves. Note, all this trouble is with a 2-D game, Lunar Silver Star Story.

With a 3-D game, like Breath of Fire IV....it doesn't seem to be as bad. But I get horizontal lines popping in that cut the sprites regularly. I'm not even sure what causes that.
 

·
The seeker of perfection
Joined
·
4,008 Posts
First try setting everything to the lowest settings and see if it runs smooth, then start using more demanding configs.
Have you disabled all the power saving features? This could be causing it. I don't know about laptops but in a normal desktop it's in the desktop properties, in the screensaver label. It can be located in the contro panel too (energy options iirc).

Try start menu, run, msconfig, start label and uncheck the starting programs that you know shouldn't be there. If you got a trojan or some virus the processor power may be used by it. (i once had a similar problem and i couldn't play any 2d game because of that).
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Ad-aware doesn't give me any spyware pop ups, and I don't see anything running out of hand myself. I'll switch to Peops and see what happens.

the only power save settings I have are those that describe actions to take of hibernation and standby after certain periods of time. Are those what you're referring to? Turned those off if they were, and I'll try it at minimum once more to see how it goes. Thanks for your help, all. The graphcs card upgrade did fix a few video issues I was having, so not a waste of your time, heh.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
THe problem may have been fixed, though I haven't a clue what I really did to fix it. I switched to a different firewall and anti-virus program though, and I think these do less background running. So yay to more free memory. Thanks all for your help.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top