Next Generation Emulation banner

1 - 2 of 2 Posts

·
playing FGO
Joined
·
10,133 Posts
Discussion Starter #1
i hate this feature! somehow it shuts down my computer at odd times during operation, and I want it OUT of my system A.S.A.P. At first I thought it's the dreaded Athlon meltdown, but after a few minutes cooling down, i was relieved to know it wasn't that.


So how do i turn this thing off?
 

·
Registered
Joined
·
5,442 Posts
Originally posted by Shiori
i hate this feature! somehow it shuts down my computer at odd times during operation, and I want it OUT of my system A.S.A.P. At first I thought it's the dreaded Athlon meltdown, but after a few minutes cooling down, i was relieved to know it wasn't that.


So how do i turn this thing off?
Go to control panel and turn it off from power options there.
 
1 - 2 of 2 Posts
Top