Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Alright. I've been playing quite nicely with my ePSXe up until now, and only had a few problems with slowdowns or minor glitches in a couple games (and unlike some folks, as long as it's not game-crashing, I can play with some slowness). I just tried to run The New Tetris, though, and had it go to black screen directly after the opening movies. No sound, no image, nothing. Everything plays just fine up until then.

My video card's an Intel 82845G/GL/GE/PE/GV Graphics controller.

Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Window mode
Stretch mode: 2
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]

I'm a tech-idiot, so you'll have to forgive me if anything looks particularly stupid. The way I look at it is 'Well, it's worked up until now, so I must have been doing something right'. :emb:
 

·
Premium Member
Joined
·
21,977 Posts
try these settings

Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Window mode
Stretch mode: 0
Dither mode: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]

are you playing off CD or ISO?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
hushypushy said:
try these settings
<snip settings>
are you playing off CD or ISO?
Settings tried. No difference at all; it plays through the opening screens, I skim through the movie, and it goes to a black screen with no sound and no images.

This is the actual CD of the game. No idea how to get an ISO. Would it make any difference, though?
 

·
Premium Member
Joined
·
3,093 Posts
Kurasu said:
Would it make any difference, though?
Might. Try Aldo's Isoproducer (free), alcohol 120% (use the ccd format), or clonecd to create an iso. Also, there's the possibility that the emu is not compatible with that particular game. Try PSXeven and PCSX to see if they make a difference.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
I-Chan said:
Also, there's the possibility that the emu is not compatible with that particular game.
I thought if it even started to play that it was compatible enough. Apparently I was wrong. Told you I'm a tech idiot. There's your proof!

I'll get the programs and throw an ISO together. See if it works. If not, I'll see about getting one of the other PSX emulators, though this one's the most user-friendly I've tried yet, so I'm hooked.

Ironic, that it can play all sorts of really complicated and detailed games with perfect emulation (or near-perfect) and what throws it off is _Tetris_. :lol:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
fireblaster_lyz said:
Hahaha...maybe you should try posting your sound/cd-rom plugins as well...
I just use the ePSXe base for both of those. I wasn't sure what to use, and since those worked, I decided to go with.
 

·
Premium Member
Joined
·
21,977 Posts
ah that's probably why. try Peops (best) or Sapu's or Xeven's (easy, autoconfigures) for your CD rom plugin. also try Eternal 1.41 (default settings) for sound.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
hushypushy said:
try Peops (best) or Sapu's or Xeven's (easy, autoconfigures) for your CD rom plugin.
Same problem exactly, even while using Peops. I'm guessing it's the compatibility. Unless someone else has played it and can correct me on that.
 
1 - 9 of 9 Posts
Top