Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm having trouble running The Misadventures of Tron Bonne in epsxe 1.6.0

It doesn't seem to matter which plugins I use or what configuration, I have the same problem. What happens is the game will start okay, but if I press Start to pause and gothe menu, the screen goes black and you can't unpause it, making things rather problematic. Anyone else have a similar problem, or know how to fix it?
 

·
[Insert Ad Here]
Joined
·
333 Posts
If you show your latest configuration, I'm sure the guys here will be able to help you even more. :thumb:
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
My current config:

Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: RADEON 7500 SERIES

Resolution/Color:
- 640x480 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: on
- Full vram: off
- Game fixes: off [00000000]

But like I said, no matter which configuration or which plugin I use, I get the same result. The screen goes black when I press pause. epsxe 1.5.2 does the same thing.
 

·
Registered
Joined
·
2,167 Posts
ummm, first things first, you need to be using the OGL plugin instead of the D3d one.Even on that 7500 card the Ogl plugin will perform much, much better.
 

·
Premium Member
Joined
·
21,977 Posts
um, no, older Radeons had awful OGL performance, they work MUCH better with D3D.

anywho.

try advanced blending at software, or off. and definitely turn screen smoothing off---you card can't handle that (and it looks ugly anyway)
 
1 - 6 of 6 Posts
Top