Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
176 Posts
Use version 0.9.6... They ARE playable, I have them. Look at my post in the screenshot thread...
 

·
Registered
Joined
·
176 Posts
I seriously doubt you're trying about everything.

And I don't think you've searched enough

If that doesn't work, delete your INI folder and try again. If once again, that doesn't work, I think you're just SOOL.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top