Next Generation Emulation banner
1 - 3 of 3 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi, I´m new here, so first I wanna thanks to authors of ePSXe emulator (yup, my good old playstation is nearly dead too...) and members of this forum who are always kind to help others...Here goes my problem:

Do you remember all those ppl who had FPS slow down during the start of battle in FF9? I had a same problem too, but I solved it with this configuration:

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9000 DDR x86/MMX/3DNow!/SSE

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 2
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 0
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

BUT

when I turn off 2xsai efect, the text in th game is "shivering" (I can´t explain it in any other way...it just looks like you watched the text at the monitor with low refresh rate...), which is annoying...is this normal? I´ve never played a single PSX game at the emulator before, and I can´t remember anything like that from my TV....Is there a way how to repair this? I can´t turn on 2x sai again, becouse it´s (next to the other turned on options) cousing FPS slow down during the battle which is annoying too....Everything else is fine....

PS: ...I wouldn´t say that 2xSai efect is completelly removin shivering, but it´s at least HARDLY noticable....

My configuration:

Athlon XP 1700+
512 MB RAM
ATI RADEON 9000 128MB RAM


EDIT: I solved the problem - I switched texture filtering from 2 to 3. Text looks like a **** now, but it´s not shivering and everything runs smoothly! :eek:)
 

· Registered
Joined
·
332 Posts
you can change filtering in-game (to experiment and find the best one for you) by pressing :
delete to 'open' the small menu
page down/up to scroll through the options (select FI(or is it FL?) for filtering)
home/end to change the filtering (settings will not stay after exiting the game, you'll have to change them in the configuration menu after you found the best one for you).
you can also use insert after opening the menu to get help on the options
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
BRILLIANT said:
you can change filtering in-game (to experiment and find the best one for you) by pressing :
delete to 'open' the small menu
page down/up to scroll through the options (select FI(or is it FL?) for filtering)
home/end to change the filtering (settings will stay after exiting the game, you'll have to change them in the configuration menu after you found the best one for you).
you can also use insert after opening the menu to get help on the options
wow, thanks alot, I didn´t know this! =)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top