Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
This might be my last question about Tenchu 2, I finally got it playing with ePSXe. But when I do a stealth kill, it slows down a lot like one frame every 3 seconds. How can I fix this?
 

·
ePSXe
Joined
·
444 Posts
To solve that problem, in Framebuffer textures, you should choose the option "black", in the configuration of the gpu (Pete's D3D and Pete'OpenGL only)
or, disables FullVram primitives
 

·
I'm?
Joined
·
1,866 Posts
or download the latest det. driver is your card came from nvdia chipset family
 

·
Registered
Joined
·
1,830 Posts
I own Tenchu 2 and I have experienced your slow down problem.
psxyke is right. You need to set the frame buffer textures to Black.
 
1 - 4 of 4 Posts
Top