Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
First off, I'm new. I made a couple searches but could not find a thread that adressed this issue, so here it is.

I'm using the newest dolphin build (4460, x64 version) and I tried out Tales of Symphonia (I have a legit gamecube copy but no more console, so meh...stuck emulating it).

The game runs fine, and slowdowns occur only rarely (usually after fights and in the intro video), so no problems there.

The problem is with BGM. Vocals come out with no glitches, sound effects are fine (with the occasionnal click but nothing worth mentionning) but the background music is just weirded out. I'll have only some of the audio at once, for instance a few notes, and then silence, then a few more notes, etc. The intro video does not have this issue, it's only in the game (or in the title menu) The Tower of Salvation video also played fine (albeit with a slowdown during the rapid ascent, but once again, meh, it's emulated...)

Of course I can solve this entire problem by turning BGM off, but to any fans of the game, the music kinda sets the mood and is good enough to offset the mediocre english VO, and makes the game look quite bland.

any tips as to how to fix this? I've played around with different DSP options but it hasn't changed much.

To anyone who might want to know, here are my specs.

Windows Vista Ultimate x64
Intel Core 2 Quad q6600 @2.4GHz
4gb Kingston DDR2 800MHz
ASUS GeForce 8800GT 512mb (slight overclock)
Creative X-Fi XtremeGamer sound card


Thanks in advance.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top