Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Ok, here is the problem ePSXe has always been hard for me to work with and I always ended up giving up on it but my other PSX emulator keeps freezing when 2 of my characters cast spells so I went to this emulator and now I can't get the graphics to be as nice as the other emulator without having laggy sound and laggy gameplay. If you know how I can fix this please tell me. I have been using Pete's everything when it comes to the plugins because all the other plugins don't work.
 

·
Premium Member
Joined
·
26,303 Posts
What are your PC's specs, and what are your settings in said plugins?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3 (Edited)
1.8GHz Intel Pentium4 processor
512MB DDR SDRAM memory
120GB Ultra DMA hard drive (7200rpm)
32MB nVidia M64 graphics card with 32MB SDRAM

For the Video Plugin I'm currently using: Pete's DX6 D3D Driver 1.75
For the Sound Plugin I'm currently using:pete's MIDAS Audio Driver 1.7
For the Cdrom Plugin I'm currently using: ePSXe CDR WNT/W2K core 1.5.2.
 

·
Premium Member
Joined
·
26,303 Posts
Change the sound to PEOPs SPU (Petes Midas became Pete's DSound, which later became PEOPs SPU) or Eternal 1.41
As for specifics, I need to know exactly what settings you are using on your GPU plugin. You can copy the details off by clicking hte 'copy plugin info to clipboard' button in the bottom right of the config window.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5 (Edited)
Ok I updated my thread and the info is ready for you to read.

Plugin: Pete's DX6 D3D Driver 1.1.75
Author: Pete Bernert
GFX card: NVIDIA RIVA TNT2 Model 64/Model 64 Pro

Resolution/Color:
- 640x480 Fullscreen - [16 Bit]

Textures:
- Default
- Filtering: 3
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: on
- Screen smoothing: on
- Full vram: off
- Game fixes: off [00000000]
 

·
Premium Member
Joined
·
26,303 Posts
OK, you tried lowering the off-screen drwaing setting?
Have you tried using Pete's OpenGL 1.75 (1.x was originaly designed for TNT cards).
 

·
Premium Member
Joined
·
6,341 Posts
Your CPU looks like it's fast enough to support framebuffer texture to be set to 0 and framebuffer access to be set to 4 so you should try that as well. If it's still slow, try turning off screen smoothing.
 

·
Premium Member
Joined
·
6,341 Posts
Auto works just fine and not everyone has NTSC games ;). If there's speed problems during movies, having unfiltered FB turned on might help it out a bit.
 
1 - 9 of 9 Posts
Top