Next Generation Emulation banner

Syphon Filter 3

883 Views 3 Replies 3 Participants Last post by  Melanogaster
Hi. I've just completed the first level of the game (again...), and I'm having a problem. The screen freezes at the "save game" part. It asks you if you want to save your game, and you can choose either yes or no that it will freeze. I'm playing off an image, made with CloneCD. I have tried running it from the CD, from this image I've just said, from this image emulated with Daemon Tools and from another image I made later with Nero emulated with Daemon Tools, too: they are all with the same problem. Well, I'll be waiting for possible answers, and thank you for reading.
1 - 4 of 4 Posts
If you actually searched, there was once a problem IDENTICIAL to this.
This was an unsolved problem.

Anyway, can you post the version of ePSXe you are using and plugin configs currently set?

use the -oldtiming command option on a shortcut of epsxe.exe
Well, I'm sorry for not searching the forum correctly. I'm using ePSXe 1.6.0, but this no longer important (maybe it is for other people to search and do not commit the same mistake I commited): Kirby's hint just solved the problem. Better than using two versions, save on one version than load on the other. But, anyway, thank you both for helping on the problem.
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.