Next Generation Emulation banner

1 - 7 of 7 Posts

·
KO'ed User
Joined
·
935 Posts
Discussion Starter · #1 ·
Wow, haven't been on the forums for quite a while...

Anyways, i have a problem with my build in mouse touch pad in my laptop. The thing is, when i type, i ussaly stoke it with my thumb or hand which makes the cursor jump in to some random place in the text. When i start typing again i (a bit afterwards) notice the text is completly in the wrong place.

So, my question is, is there any programs that can switch the touch pad off? I use a normal mouse anyway so the touchpad seems useless most of the time...
 

·
Registered
Joined
·
1,449 Posts
Chrono Archangel said:
all the laptops ive seen (from friends) had a button right next to the touchpad that disables it
My doesn't.

To turn off the touch pad, there may be an option under "mouse" in the control panel. If there isn't, go to the device manager--> "device and other pointing devices," right click on the one that represents the touchpad, and click disable.
 

·
KO'ed User
Joined
·
935 Posts
Discussion Starter · #5 ·
Unfortunately, everything so far didn't help. Fn + F isn't working. I don't have a button disabling it next to it either. The most suprising thing is that in the device manager, i have 2 ponting devices installed. One of them is my normal mouse and the other the touchpad. Weird thing is, in the touch pad options, the enable/disable thing is shaded, can't be changed! Is ther anything else i can do?
 

·
Registered
Joined
·
254 Posts
Your problem is solved HERE. Download drivers, install, reboot, go to mouse settings, select the new tab and disable your touchpad.

-DeathPenalty
 
1 - 7 of 7 Posts
Top