Next Generation Emulation banner

1 - 8 of 8 Posts

·
The Vodka Theme
Joined
·
747 Posts
Discussion Starter #1
I installed Dungeon Seige and i get this error:
not enought space is availabale for Dungeon Seige to run properly.
at lieast 200 mb is requered.. please increase your swap file settings.

where do i change it?
 

·
Premium Member
Joined
·
3,093 Posts
Right click 'my computer' -> properties -> advanced options -> performance -> advanced options -> swap file. Make sure you have enough hd space free.
 

·
The Vodka Theme
Joined
·
747 Posts
Discussion Starter #3
i dont have it there.. i have virtual memory, processing scedual and memory usage
and in virtual memory its says that total paging size is 474 mb. is that what you ment?
if so its stiil doesnt work..
 

·
Premium Member
Joined
·
26,303 Posts
>i dont have it there.. i have virtual memory, processing scedual and memory usage
and in virtual memory its says that total paging size is 474 mb. is that what you ment?
if so its stiil doesnt work..

Try setting it to a higher value like... maybe 1024Mb. I have mine at 1.5Gb
 

·
Emulation to the max!
Joined
·
2,560 Posts
I think the problem is free space. Windows requires two things, a pagin file and just plain free space. Many programs will not run if you do not have a minimum amount of free space even if you have a ginormous paging file. Make sure you have at least 300mbs free then try running the game.
 

·
Registered
Joined
·
496 Posts
Try installing the patch for it as well. Though HDD space does sound like the culprit, as coolsvilleman said.
- Modem
 

·
The Vodka Theme
Joined
·
747 Posts
Discussion Starter #8
well the game works for some reason (maybe because i closed the explorer and crashed th pc... <_<)
just to note: i had 13 gb of free space..

thanks anyway!!
 
1 - 8 of 8 Posts
Top