Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hi there, so I've been trying to get ffx-2 cutscenes to play right (which might be an exercise in futility, but hey...)
so, they look fine in software mode but run kinda slow - about 70-78% so of course the audio sounds terrible :p
this is on sw threads 1 though, so I figured that switching it to 2 would help enough, but for some reason doing so completely killed the performance (down to 40-50% or so.) I'm probably doing something really stupid, but I can't figure it out...
everything works fine in hardware mode (besides the horribly lined cutscenes) at 58-60 fps.
ffx and ffxii are the same story (though software mode isn't needed for either, I tried just to test) software mode with 2 threads is slower (though by a small margin) and definately more erratic - spiking from 80% to 110% in ffx, whereas with 1 thread its a constant 99%...
any ideas?

Setup:
GSdx 1474 SSE4.1 0.1.15, DirectX10 software mode
PCSX2 1474 (speed hacks pretty much all enabled - though with or without doesn't appear to make too much difference)
SPU2-X 1.1.0 (Default Settings)

PC:
Intel Core 2 Duo T9550 @ 2.66ghz
Radeon 4650
4gb RAM
Vista 32bit

not sure if more info is needed... thanks in advance!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Uhm yeah, you have 2 cores with that cpu. Pcsx2 uses (roughly) one of them, so the only working number of threads you can set GSdx to is ..1.. :p
hah, great now I feel stupid >.< thought I'd read somewhere that there wasn't much difference between a quadcore and dualcore for pcsx2... so I figured it was possible to use 2 ^^; guess that was referring to hardware mode maybe...
anyway, thanks for the help! :D
will mess around a bit more to try and get some more speed then just give up on cutscenes :(
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top