Next Generation Emulation banner
1 - 10 of 10 Posts

· Registered
Joined
·
499 Posts
Discussion Starter · #1 ·
If everybody had an ocean
Across the U. S. A.
Then everybody'd be surfin'
Like Californi-aaaaaa
You'd seem 'em wearing their baggies
Huarachi sandals too
A bushy bushy blonde hairdo
Surfin' U. S. A.aaaaa:rofl:

Wow cool song !!!! It seems i ve drunk mmuch beer tuday.... eek. It is about -30`C behind the window, and snow is everythere...eek thats why im gonna to su surfiiiiiiiing USA :p By the way what temperature is behind your window now? And have you ever see a real snow??
 

· Registered
Joined
·
499 Posts
Discussion Starter · #3 ·
Originally posted by Nightmare
still havent seen a real snow until now...

I really hope the temp here can go down to -30 c.. at that temp, i think i can overclock my cpu or video card without adding any heatsink..
]
:D :D :D :D Nightmareee see this? **** **** ******** ***** * * * * * * ** * this is snowflakes:D Now imagine.... all over you are white...
cool! By the way were do you live?
 

· Registered
Joined
·
499 Posts
Discussion Starter · #13 ·
Hey is any body alive here???
Its just interesting has anyone still believe in Santa Klaus? Although where s no Santa In Russia, we have our "Freezy Grandpa":emb: I think on english it sounds funny :eek: Just imagine, he is big old bearded man with red nose:D By the way what are you plans on 2002 year? As for me, I'wanna pass my 5 summer exams... and ....and everybody will surfing .....:p
 

· Registered
Joined
·
499 Posts
Discussion Starter · #16 · (Edited)
Hey Ive got a great idea!!

Well, reading a forum today Ive got an intresting idea!! Why should we always read those small english letters? Huh, lets hear our voices aloud!!!!!For example we may wish to ourselves smthing like Happy New Year!!!! So this is my voice........
Terrible terrible ....... Why I cant put some attachments with my voice??????:confused:
But maybe you can? so.......
 

· Registered
Joined
·
499 Posts
Discussion Starter · #22 ·
Originally posted by Ryos
Strange...have you tried attaching anything else (like a screenshot, perhaps)?
yes lasttime Ive tryed to attach jpeg image. But after i have sended it ive seen the strange message smth like ..." incorrect format ..." On my opinion theres some problems with the browser so I will try to reinstall it.:eyes:
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top