Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Has anyone else been finding it impossible to make the game go past the first scene in the introduction to stage 47? The whole game has some problems, yes, but it's never been impossible to get around. It plays normally, however, when the scene tries to change to somewhere else, after Gendou and Shinji talk, it never recovers. The screen goes black as though it were trying to, and the music changes to one of the generic tracks like it always does for a shot of the world map, but, it never actually shows up, so you can't get around it. Do any other emulators, besides ePSXe 1.6.0 have that problem with the game?

On a side note, the game also seems to be problematic in stage 37 (on the path you'd be on, if you chose to defend the Macross from Gihren's Mass Driver by using the EVAs' A.T. Fields, instead of shooting it down, way back in stage..29-ish): If, at the beginning of the stage, you chose to save the Valsione-R (the choice that makes Katejina attack Masaki instead of having Rebi and the Aerogaters show up right away), when Rebi DOES show up, later in the stage, if you kill before she has a second fight with Ryusei, then game gets stuck. She was the last enemy on the map, for me, and when I destroyed her Judecca, the stage wouldn't end. As far as I'm aware, the mission objective WAS "destroy all enemies", so I don't see why that would happen, unless it were a problem with the game.

Thanks for any help.
 

·
Registered
Joined
·
654 Posts
Based on your previous posts I figure you're probably running from an ISO.

Have you tried re-making your ISO and ensuring that your image-making tool is set to [highlight]not[/highlight] skip errors, that the read speed is set low (like 4x), and the retry count is as high as possible?

The kinds of errors you describe are common to many games when insufficient care has been taken in making an ISO of a marginal disk or one that does not read well at high speed. The default settings on many tools result in high-speed reads and in read errors being copied into the resultant image.


Dan
 

·
Premium Member
Joined
·
6,403 Posts
Similar, if not the same problems have been reported before here and here, among other threads. The only thing I can say is to try other emulators, like SSSPSX, PSXeven, VGS, etc. I think people said that VGS works well for getting past the problem areas.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Thanks, I'll try it on another emulator then. I'm curious, though; can you transfer saves from one emulator's memory card to another's? If using another emulator will solve the problem, I won't be against playing it through all over again, but if there were a way I could avoid having to do so, I'd be all the more grateful.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 · (Edited)
New problem, this time it's different from the ones mentioned in other topics. On stage 60, Axis route, in the dialogue leading up to the intermission menu, the vocal version of "Do You Remember Love?" starts playing during Breetai, Bodolza and Exedore's conversation; unlike all the other pseudo-freezes that happen due to music changes or sound effects in the story sequences, this one can't be avoided by just moving through the dialogue normally (as opposed to using whatever key is associated with Start, to move through it quickly), so I'm stuck thanks to it. The problem is unique to that stage, though, since that track has been played under similar circumstances before, and the game didn't do that.

Additionally, I've heard the same thing happens on Stage 60, Angel Halo route, during the Kaworu fight where Ode to Joy is played.

EDIT: I made it past the stage 60 problem, after hearing that using ePSXe v1.4.0 ignores the glitch. However, at the end of stage 61, the same problem occurs, this time after Hyouma talks, Minmei starts singing and v.1.4.0 doesn't seem to work; the second I press any key, after loading the savestate, the game just kills itself because of "Opcode 3f UNK <PC 00000080> <937608,0>". Just now I tried it, and while that error didn't occur the first time, it still couldn't get me past the problem with the song. The problem seems to be, that the song is considered a sound effect, but it doesn't end: during the rest of the game, if a sound effect arises in dialogue, the game won't display the next line, until -after- the effect has finished playing. Problem in this case, though, is that the sound effect doesn't end until a certain point in the coversation, not, after a certain amount of time, so the next line never comes up.
 

·
Registered
Joined
·
15 Posts
i'm with ya dude, its a wonder i finished alpha in my psx (gray) waaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaay back when. now though with epsxe its weird i just keep changing the bios till stage 33. then it just stays there. before the stage where the crew of macross are talking. i dunno about not pressing start, but i'll give it a shot.

damn alpha is buggy.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top