Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I'm pretty new at using ePSXe so bear with me if this is an easy topic to solve. I put in FF7 after configuring my ePSXe with Pete's plugin and the game loaded fine, but played at super fast speeds. From the beginning credits/movie/and the first battle. It was so fast I couldn't even control anything during the game.

If anyone knows what I'm missing (or doing wrong) please let me know. I'd really appreciate the help.

Kas
 

·
[Insert Ad Here]
Joined
·
333 Posts
Kasmos said:
I'm pretty new at using ePSXe so bear with me if this is an easy topic to solve. I put in FF7 after configuring my ePSXe with Pete's plugin and the game loaded fine, but played at super fast speeds. From the beginning credits/movie/and the first battle. It was so fast I couldn't even control anything during the game.

If anyone knows what I'm missing (or doing wrong) please let me know. I'd really appreciate the help.

Kas
Go to your video config on your plugin and in the section where you see framerate make sure there is a check next to frame limit and then click the button next to where it has Frame Limit (0-200) and put 60 in that box. I think this will fix the speed.
 

·
[Insert Ad Here]
Joined
·
333 Posts
Post your current settings for your plugin. It's been a while since I've tried that game so I may not be any help telling you what you need to change in your configs but I'm sure someone here can help with that.

To copy the setting directly from the plugin you can push the "copy settings to clipboard" at the bottom and then paste it in your post.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Lol guess that didn't work. Here are my current settings: Pete's OpenGL Driver 1.76 : Fullscreen mode, 1024X768, 640x480 window size, 32 bit color, R8 G8 B8 A8 texture quality, 0 texture filtering, 0 hi-res textures, Gfx card vram 0 (auto detect), Use FPS Limit (60 FPS), Auto-detect FPS/Frame Skipping Limit, 3 Enhanced offscreen drawing, 2 GFx card buffer (framebuffer textures), 0 Emulated Ram (Framebuffer access), Alpha Multipass checked, mass bit checked, advanced blending checked, everything else unchecked.


And thanks for the help man, I really appreciate it.

Kas
 

·
[Insert Ad Here]
Joined
·
333 Posts
Hmm... See if Pete's OpenGL2 plugin works for you and try hushypushy's settings for FF VII: link
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
first of all, you linked to a file on your hard drive that didnt even have a file extension....(C:\Documents and Settings\Owner\Desktop\untitled)

secondly, all you needed to do was turn up offscreen drawing ;) but good to see its working.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top