Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 · (Edited)
I'm using NO$GBA 2.6a and No$Zoomer2.3.0.1. In the game whenever the characters' speak there is some static sounds with it.

I tried to get rid of it using the Noise Supression but the static sounds come back when the character speaks again.
 

·
ಠ_ಠ
Joined
·
2,598 Posts
You have to click on the Noise Suppression option a few times until you get the desire result. Also, since you are using No$Zoomer, I suggest you to go download the latest version from Squall's post in the sticky thread.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 · (Edited)
What I meant, was that the static sound only happens whenever there is voice acting.

I did clicked on the Noise Supression option a few times.
I have tried No$Zoomer2.3.0.2 and the problem is still there.

Using the Noise Suppression only works for one sentence the character speaks.

When the character speaks the next sentence the static sound comes back.

So I used the Noise Suppression again and everything is fine.
However, when the character speaks the third sentence the static sound comes back again.
 

·
ಠ_ಠ
Joined
·
2,598 Posts
If that's the case, then I don't think there is any way to fix this. Just a side note, the Noise Suppression function doesn't get rid off all the noise, it only gets rid off most of them, iirc.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top