Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I installed from the offical site and added the beta after many issues and managed to make the iso open and work to the extent that it was working at an average of 26% fps (getting as far as the opening movie and main menu, the graphics seemed normal, just slow, laggy and with bad sound). I was trying to resolve this by purely tweaking the configuration when I started getting this message:

'The Gs plugin failed to open/initialize. '

Here are my graphics settings, I have tried rebooting a few times already.
Any help would be mucho appreciated :)

Intel(R) Graphics Media Accelerator Driver for Mobile Report


Report Date: 11/19/2009
Report Time[hr:mm:ss]: 10:12:47
Driver Version: 7.14.10.1409
Operating System: Windows Vista (TM) Home Premium* , Service Pack 1 (6.0.6001)
Default Language: English
DirectX* Version: 10.0
Physical Memory: 2037 MB
Minimum Graphics Memory: 8 MB
Maximum Graphics Memory: 358 MB
Graphics Memory in Use: 158 MB
Processor: x86 family 6 Model 15 Stepping 13
Processor Speed: 1995 MHZ
Vendor ID: 8086
Device ID: 2A02
Device Revision: 0C


* Accelerator Information *

Accelerator in Use: Mobile Intel(R) 965 Express Chipset Family
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Any Gs i try seems not to want to initialise anymore its pretty confusing seeing as i could cycle through and test each one fine before, annoying because i was gradually upping the fps speeds.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top