Next Generation Emulation banner

Suikoden II... Sound Problem and Others...

3598 Views 12 Replies 5 Participants Last post by  Rey
Hey guys I am new here :)

Basically, I am having some minor problems when playing Suikoden II. At the opening scene of the game... the music is kinda... screwed up. The sound is kinda funny... like the timing is not very right and such. Another problem is inside the game... sometimes when the screen changes to battle screen, it gets stucked for a while (the music gets stucked too) before changing. Can you guys tell me what to do? Like change of plugin, config?

By the way... I am playing the game in ISO, not CD. Also I am running ePSXe 1.5.2... since 1.6.0 can't seem to run any game that I have properly (the game loads at a really slow speed most of the time).

Laptop info...
Pentium M - 1.6Ghz
Ram - 512MB
Graphics Card - ATI Radeon Pro 9700

Thanks in advance :)
1 - 13 of 13 Posts
Change of Sound Plugin.
Using Eternal,
set to SPUasync, Smooth with a buffer of 40.
make sure your laptop's power saving features are completely turned off.
The power saving feature is off. Thanks to fireblaster_lyz, the sound problem is fixed. But the game still lags/stucks sometimes... anyone know the problem?
I had the same problem......I beleive cause of my low ram(128 ram to be correct)
You might find your emu to be faster if you eleminate every single background program(unless its an essential porgram)

I even close Explorer....and then it starts running better
The thing is... I have 512MB Ram... and yeah... other than the SYSTEM, the other applications are closed. I did it thru Task Manager.
Post the plugins you are using and its settings.
first off, you can choose the "nice" preset, with your 9700. secondly, i'd say it's a disc read problem but since you're using an ISO...hmm

what special game fixes are you using?

by the way in the future, you can use the "copy settings to clipboard" function, that way you dont have to host the pic somewhere ;)
Ah ok... just saw it. Err it is for Final Fantasy VII problems... and yeah... I tried the nice preset too.
yeah, turn off that special game fix then.

anyway, try PSXeven.
Actually, you can also use Thread/Timing modes in Eternal, they work better in certain games.

Nevertheless, try using PSXeven. It has the advantage of using PAD plugins.
Heh okies. I will try it then. Thanks for all the help :)
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.