Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Today, I noticed something after tinkering with my settings a little.

First of all, now when I go into the status menu, it works properly. The once black screen has been replaced with a darkened screen from my normal gameplay. Just how it's supposed to in other words.

However, I've noticed something. The now darker screen with the menu on top is actually better rendered than it is in normal gameplay. The sprites are better rendered, in other words.

Is there any way I can set up my system so that these better-rendered-sprites will come up in normal gameplay?

Computer Specs:
256 RAM
ATI RADEON 9250 (128 VRAM)
Pentium 4 CPU 2.54 GHz

Emulation Specs:
Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9200 Series DDR x86/SSE2

Resolution/Color:
- 800x600 Window mode
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 1
- TexWin pixel shader: off
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
No, I'm not. I'll assume you are familiar with the game, as well.

When I push either Triangle or whatever button would pull up the Status menu, the game cuts to the menu, but the menu is brought to the foreground on top of the "regular gameplay." The scene behind it is just darker.

I've noticed that the scene that has been darkened (the scene from the "regular gameplay") is more sharply rendered than normal. Why is that?
 

·
Is this thing on?
Joined
·
2,121 Posts
- Filtering: 6
- Hi-Res textures: 1

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

This is due to the settings you have configured for Suikoden II.
The higher these values are, the graphic detail in the game goes up.
 

·
Registered
Joined
·
332 Posts
Try turning Hi-Res textures to 0 or maybe 2 and filtering to 0 or some other value. (you can play with filtering during actual gameplay via pressing delete, pressing page down 4 times and adjusting filtering with home and end (press delete to close the mini-menu))
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top