Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi
Well since somehow my Playstation don't want to play my original cds of Suikoden 2 i tried using it on ePSYe. there's not the problem even though i'm only able to play by the ISO files i got from it.
Well now the problem. I'm just after the point where you get shilo (after defeating the vampire neclord) well theres no problem but when i get out of the Inn of Lakewest town the screen goes blank (thats normal since i'm changing places) and then there is a runtime error. "Opcode 3f UNK (PC0000080) (4614366.102)<-- this last brackets change (i tried 3 times and there were 3 different numbers in there) . So i cannot go on. Hope someone can help me since i don't realy want to all the hours spent on the game be in vain.(It's the english version, since i don't really like the rpg speech in german^^)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top