Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Alright, so my friend has a fairly crappy computer, but I'm trying to get her set up to play Suikoden 1 on her pc.

No matter which setting she uses, once the game starts, the sprite moves insanely slow. The video is choppy, but that's not so big an issue.

The sound worked with one previous setting, but the video still wouldn't function properly.

Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: SiS 630/730

Resolution/Color:
- 640x480 Window mode

Textures:
- R4G4B4A4
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: off
- Frame skipping: on
- FPS limit: 60

Compatibility:
- Offscreen drawing: 0
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

Any suggestions? Will there be any way to get this to work on her computer?
 

·
Premium Member
Joined
·
6,341 Posts
Turning off frameskip would help with the choppiness. Try turning off alpha multipass to see if it speeds it up. Also, if you want to use a hardware accelerated plugin, use Pete's DX6 D3D plugin. If you still can't get it to work, then try using P.E.Op.S. instead. Have you tried updating the video card's drivers?
 

·
Premium Member
Joined
·
21,977 Posts
i'd suggest using peops software plugin. what is the CPU speed on that bad boy?
 

·
Premium Member
Joined
·
3,093 Posts
By all means use PEOPs, that's a 2D game so it will look better anyway. D3D is better for polygonal games, but this is sprite based.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I'll give that a try when I talk to her later tonight, hopefully that fixes it :)

My computer is quite a bit better than hers, and those settings in peops makes mine run super fast, so I have some hope :p

And I'm not sure offhand on what her cpu is. I want to say at least over 1ghz, but maybe I'm just being hopeful :p

Anyway, yeah. I'll have her try it - and then either come back worshipping you guys, or begging for more help :p
 

·
Premium Member
Joined
·
3,093 Posts
To avoid the extra speed, enable fps limit and autodetect ;) .
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Score, it worked. You guys rock :) I can't believe it..a forum where people are actually helpful.

Anyway, yeah. Thanks :)
 
1 - 7 of 7 Posts
Top