Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi there. I want to ask if what will be the tweak here so that i won't get slowdowns and smooth gameplay.

My Specs are :

AMD Sempron Processor 1.6GHz
NVIDIA GeForce 6100 nForce 405 256mb

My current settings is :

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6100 nForce 405/PCI/SSE2/3DNOW!

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: K•

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 256 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 65.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 1
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 1/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000002]

I got slowdowns on dialogue sometimes, then when i fight sometimes i got slowdowns when i execute combination attacks.

Thanks to reply.

P.S.

This game is so good. Sadly no FMV's. ):
 

·
Registered
Joined
·
2,471 Posts
Use Pete's OpenGL Driver 1.78.
Pete's OpenGL2 Driver 2.9 requires more power and with Pete's OpenGL Driver 1.78 you'll get if not the same you'll get almost the same graphic results:

Plugin: P.E.Op.S. OpenGL Driver 1.1.78

Resolution/Color:
- 800x600 Window mode
- V-Sync: off
- Keep psx aspect ratio: off

Textures:
- R5G5B5A1
- iFiltering: 1
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: on
- Game fixes: off [00000000]

Most likely you'll have to tweak Texture Filtering,Advanced Blending and Alpha Multipass till you make it the way you like it the most.

BTW Screen smoothing maybe bad for you because requires a lot of VRAM but it makes the game to look better
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 · (Edited)
Hey there, it works, but i got a problem.

I'm getting "Now Loading" Blue Screen every while and then. What seems the problem?

Thanks! I tweak more i and remove the Now Loading Problem. Anyway, thnx for the Plugin suggestion.

It's working even on the Laptop i have w/c only had Intel Graphics Driver.

Here's the settings for future users.

Plugin: P.E.Op.S. OpenGL Driver 1.1.78
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel 945GM
OGL version: 1.4.0 - Build 4.14.10.4436

Resolution/Color:
- 640x480 Window mode
- V-Sync: Driver
- Keep psx aspect ratio: on

Textures:
- B8G8R8A8
- iFiltering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 65.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: on
- Game fixes: off [00000000]
 

·
Registered
Joined
·
19 Posts
I have a problem with title screen flickering (whole screen flickers). Also, last frame from the opening movie from the moment I skip it shows up in the background of the title and the selection menu appears in a black rectangle. Music from the opening movie goes on until it's over then the game plays its normal title screen track. Once you choose to play the game it's fine. This only appears in fullscreen mode, in window mode there's no flickering and no rectangle. However, the music issue won't go away.

Apart from that, off-screen drawing seems to have some problems with missing frames. The only one I've noticed so far is the "Now Loading" screen. It can be fixed by setting off-screen drawing to 4: Extended, but I don't know if it involves additional garbage/slowdowns. 2: Standard should be enough as most people post, but will it mean possible missing frames later on? Or is the "Now Loading" the only missing one with 2: Standard? Does anybody have any experience with this particular problem?

I use ePSXe 1.7.0, tried PCSX reloaded to no avail.
Internal Sound
Internal CD (subchannel on)

Plugin: P.E.Op.S. OpenGL Driver 1.1.78
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 Ti AGP/SSE/3DNOW! 64 MB (FSAA off, Anisotropic Filtering off, Image Setting: Quality, Vsync off, Negative LOD: allow)
OGL version: 1.5.3

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing (Refresh at 120hz)
- V-Sync: off
- Keep psx aspect ratio: on

Textures:
- R8G8A8A8
- iFiltering: 6
- Hi-Res textures: 0
- VRam size: 64 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4 (for "Now Loading", normally I'd use 2)
- Framebuffer texture: 2
- Framebuffer access: 3 (tried 2 and 0 too)
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: off [00000000]



EDIT: The flickering and/or black rectangle issue can be solved with Pete's OpenGL 2.9. I guess the older OpenGL version is just buggy/glitchy in some cases and there's no ready solution for it.
 

·
Registered
Joined
·
2 Posts
^ Exact same problem

I have the exact same problem as Smoked Bacon, frame rate is otherwise OK but drops to less than 5 frames per second every time the attack sphere is initiated. The same goes for entering save point and to a lesser degree when in options. Without frame limit the speed is uncanny which is super weird. This slowdown makes the game unplayable.

I tried even the most bare bones epsxe settings (320x200, textures minimum, no screen smoothing etc), small window, pete's open gl 1,77 & 1.78 and my pc specs are here:

http://www.asus.com/Eee/Eee_PC/Eee_PC_1215N/#specifications

Any help would be much appreciated!

PS: And tips to change emulator is acceptable too. I just want to continue my saved game somehow with my new (and only) pc.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top